IPB

Benvindo, visitante ( Log In | Registar )

 
Reply to this topicStart new topic
> Ajuda Com Punho Avant Slot Hammer M
godin
post Apr 23 2012, 22:09
Post #1


Member
**

Grupo: Members
Posts: 264
Registado: 30-March 10
De: Sta.Maria da Feira
Membro nº: 800



Boa noite a todos

Solicito a vossa ajuda na resolução de problema com punho Hammer M.

http://www.avantslot.com/main-ES.html

Quando o ligo à pista com a polaridade correcta o punho não reage. Os carros andam aos soluços 2 a 3 mm, mesmo sem pressionar o gatilho. Quando inverto a polaridade não tenho qualquer controlo sobre os carros. Estes aceleram ao máximo até "voarem" para fora da pista ,sem que seja pressionado o gatilho. By-pass ao sistema electrónico?

O primeiro punho tinha precisamente o mesmo comportamento. Foi devolvido à Avant Slot e passados 2 meses enviaram-me um da 2ª geração. O problema continua o mesmo. Isto leva-me a concluir que o que devolvi estava em perfeitas condições e que o problema estará na pista.

No fim-de-semana da Páscoa experimentei-o no Slot Arrábida com o DS 12/2 e funcionou perfeitamente. Esta situação levou-me a adquirir um transformador novo (DS2) na expectativa do problema ser do transformador (SCX) e afinal continua tudo igual.

Hipóteses que aponto:

- Os transformadores que possuo não têm estabilizador de corrente;
- A impedância dos transformadores (2 amp) é inferior ao recomendado para o funcionamento do punho;
- Ligação transformadores -> Caixa Stop&Go errada;
- ...

De adiantar que a configuração tal como está funciona perfeitamente com os punhos analógicos.

Aceitam-se "bitaites" rolleyes.gif

Cump,
Godin

Go to the top of the page
 
+Quote Post
pedrocor
post Apr 24 2012, 09:08
Post #2


Member
**

Grupo: Members
Posts: 449
Registado: 16-July 09
De: Braga
Membro nº: 733



Não é a minha "praia", mas tudo indica que haverá alguma ligação errada entre transformador/caixa DS em termos de polaridades.

É preciso extremo cuidado com esta questão, com os punhos electrónicos, os analógicos geralmente funcionam sem problemas, mesmo com a polaridade invertida. Isto porque, no caso dos punhos analógicos é indiferente o positivo ser o branco ou o preto, enquanto para os electrónicos não é assim, é suposto o positivo ser o branco, não funcionam se for o preto.

Um exemplo que já testemunhei foi com a Rally Chrono da SCX, que não se consegue andar com punhos electrónicos exactamente porque os carros saem disparados, mas é dada partida.

Ligações erradas podem até danificar seriamente um punho electrónico. Não tenho nenhum esquema de ligações, mas penso não ser difícil encontrar um.

Boas corridas
Go to the top of the page
 
+Quote Post
godin
post Apr 24 2012, 21:00
Post #3


Member
**

Grupo: Members
Posts: 264
Registado: 30-March 10
De: Sta.Maria da Feira
Membro nº: 800



Obrigado pela resposta.

Quanto a essa situação, já fiz duas tentativas:

1 - Inverti o sentido de ligação do punho, isto é, em vez de

vermelho -> vermelho
preto -> preto
branco -> branco

liguei:
vermelho -> branco
preto -> preto
branco -> vermelho

É nesta posição que os carros saem disparados da pista sem que o gatilho tenha qualquer interferência.

2 - Inverti a ligação da fonte (transformador) à caixa Stop&Go, isto é, vermelho em cima e preto em baixo. Não houve qualquer reação no comportamento do punho.

Uma terceira tentativa e porque o punho assim o permite, foi o de internamente ter invertido a posição dos cabos (positivo e negativo) e que também não resultou. Daí questionar sobre a influência da amperagem da fonte, bem como da corrente se encontrar estabilizada, ou não.

Cumps,
Godin
Go to the top of the page
 
+Quote Post
godin
post May 20 2012, 21:46
Post #4


Member
**

Grupo: Members
Posts: 264
Registado: 30-March 10
De: Sta.Maria da Feira
Membro nº: 800



Boas

Problema resolvido!

Troquei a polaridade no interior do próprio punho e defini-a como tal. Punho a funcionar em perfeitas condições. rolleyes.gif

Obrigado a quem tentou ajudar.

Godin
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilizador(es) está(ão) a ler este tópico (1 visitante(s) e 0 utilizador(es) anónimos)
0 membros:

 

Modos de Exibição: Padrão · Mudar para: Linear+ · Mudar para: Outline


Versão Simples Horário: 23rd September 2019 - 01:31