IPB

Benvindo, visitante ( Log In | Registar )

 
Reply to this topicStart new topic
> Problema Na Pista
MadeiraRacer
post Apr 22 2020, 18:29
Post #1


Member
**

Grupo: Members
Posts: 38
Registado: 9-February 09
De: Madeira
Membro nº: 685



Boas caros slotistas.

Nesta quarentena fui buscar a minha pista Scx digital que estava guardado há 10 anos. E não consigo coloca lá a funcionar.

Limpei as borrachas do carro. Limpei as calhas e os respectivos contactos com wd40.

O carro anda uns centímetros e depois para. Julgo que deve ser falta decorrente electric a em algumas partes da pista. Testei com vários transformadores e novos.

Alguma sugestão . Obrigado
Go to the top of the page
 
+Quote Post
VCR
post Apr 29 2020, 18:29
Post #2


Member
**

Grupo: Members
Posts: 269
Registado: 25-January 10
De: Moncarapacho
Membro nº: 768



Eu começava por verificar o transformador com o multimetro. Se ele estiver bom montar e ligar tudo e depois verificar as calhas todas com o multimetro.
Mas toma atenção que o DW40 é dielétrico ...


QUOTE(MadeiraRacer @ Apr 22 2020, 19:29 ) *
Boas caros slotistas.

Nesta quarentena fui buscar a minha pista Scx digital que estava guardado há 10 anos. E não consigo coloca lá a funcionar.

Limpei as borrachas do carro. Limpei as calhas e os respectivos contactos com wd40.

O carro anda uns centímetros e depois para. Julgo que deve ser falta decorrente electric a em algumas partes da pista. Testei com vários transformadores e novos.

Alguma sugestão . Obrigado

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilizador(es) está(ão) a ler este tópico (1 visitante(s) e 0 utilizador(es) anónimos)
0 membros:

 

Modos de Exibição: Padrão · Mudar para: Linear+ · Mudar para: Outline


Versão Simples Horário: 5th July 2020 - 17:37